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FOR YOUR SAFETY
This section contains important safety information. Read this section in its entirety before using
RememBird or the software provided with it.
Warnings & Important Information

This symbol marks warnings that should be read before use to prevent possible injury or damage
to the recorder.
This symbol indicates an important point that you should note.
WARNINGS
Do not use in the presence of flammable gas.
Do not use electronic equipment in the presence of flammable gas, as this could cause an
explosion or fire.
Lanyard Precautions
Placing the strap provided around your neck could result in strangulation. Take special care to
avoid placing the strap around the neck of an infant or child.
Do not disassemble
If RememBird fails, return it using the Support procedure on page 40. Do not attempt to repair it
as touching the internal components may result in injury.
Observe proper precautions when handling the battery
•

Make sure the recorder is off before replacing the battery

•

Use only 1.5V AAA Alkaline or Lithium batteries with this product. (Nickel Metal Hydride
rechargeable cells give poor performance).

•

When inserting the battery, ensure the polarity is correct.

•

Do not short‐circuit or disassemble the battery.

•

Do not expose the battery to flame or excessive heat.

•

Do not immerse in or expose to water.

•

Remove the battery if leaving the recorder unused for many weeks or months.

Keep out of reach of children
Take particular care not to allow infants to put the battery or other small parts into their mouths.
Do not use headphones/headsets at high volumes for an extended period of time. Doing so can
cause hearing loss. Always listen as moderate levels.
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INTRODUCTION
Thank you for purchasing RememBird II. This device is designed to enhance your bird‐watching by
letting you:
•

record spoken notes

•

record birdsong

•

listen to recorded birdsong – that you have just recorded or from pre‐loaded
audio field‐guides

RememBird can be held in the hand using the wrist strap supplied or attached via the Velcro®
strips on its sides to binoculars or telescopes.
RememBird has been designed to fit most modern ROOF‐PRISM binoculars. It will not fit porro‐
prism models well but can be used in the hand. Please note that the self‐adhesive Velcro® strips
provided can be very difficult to remove once attached. Do not fix these to your binoculars
unless you are prepared to leave them there permanently. Software Hothouse Ltd accepts NO
responsibility for any damage that may be caused by the adhesive or attempts to remove it.
The accompanying “Song and Notes Organizer” software uploads your recordings to a laptop or
home computer for easier archival, review and sharing with others.
The following sections describe:
•

how to get started

•

basic notes and bird song recording

•

how to use audio field‐guides

•

how to upload recordings to your PC or Mac

•

using external speakers, headphones, microphones and other devices

•

hints and tips for advanced users

•

how to make your own audio field‐guides

If you are already familiar with the original RememBird, the table on page 48 lists the major
differences in functionality between it and RememBird II.
For further information and updates, please check our website, www.remembird.com regularly.
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GETTING STARTED
The RememBird recorder is shown below. It is designed to fit between the barrels of most roof‐
prism binoculars, on the underside. You can attach the supplied self‐adhesive Velcro® strips to the
area of your binoculars that the recorder makes contact with. The recorder itself has two large
Velcro® patches already applied. Alternatively, you can attach the wrist‐strap supplied.
The remainder of this section guides you through the steps needed to start recording your field
notes and birding experiences:
•
•
•
•
•

Inserting the battery
Attaching the wrist‐strap
Attaching to your binoculars
Installing the software on your PC or Mac
What to do before you use RememBird in the field for the first time

The instructions that follow refer to these features:
A. Power on/off button
B. Bird song recording button
C. Notes recording button
D. USB socket
E. Audio socket
F. Bird song microphone
G. Replay Control
H. Battery cover
I.

Capacity and Activity indicator

J.

Battery‐level indicator

K. Notes microphone
Flaps D and E should be pulled out and rotated
rather than being bent backwards.

Figure 1 – RememBird
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INSERTING/CHANGING A BATTERY
To insert or change a battery:
1. Hold RememBird so that the buttons are facing away from you.
2. There is a raised arrow and three ridges at the narrow end of the battery cover. Press down
here and push firmly in the direction of the arrow.
3. Remove the battery cover (H).
4. Remove the old battery and insert a new 1.5V AAA alkaline or lithium battery. (Lithium
batteries are recommended) .Be sure to insert the battery the correct way round, shown on
the picture inside the battery compartment.
5. Slide the battery cover on till it clicks home.

Change the battery promptly!
When changing the battery, a special circuit keeps the real‐time clock running for 10 seconds
when there is no battery present. You should insert the new battery as quickly as possible to
avoid the recorder losing track of the time. If it does lose the time, it will resynchronise when you
next upload recordings to your PC/Mac but if it loses the time twice between PC connections,
you will have to enter the estimated time of the recordings. For the same reason, you should
replace the battery before it is completely drained. If the battery has drained completely, insert a
new one; connect it to your computer and click “File > Upload Recordings” to allow the clock to
be set correctly.
Even when turned off there is still a small drain on the battery. If you intend to leave
RememBird unused for several weeks, you should remove the battery from it or leave it
connected to a powered USB socket. If you do remove the battery, follow the steps on page 11
after inserting the battery again so that the real‐time clock is synchronised before you head for
the field.
ATTACHING THE STRAP
If you want to hold RememBird in your hand, rather than attach it to your binoculars, we
recommend that you attach the supplied strap or a similar strap of your own. Adjust the strap
provided by sliding the black “bead” up or down it.
If you do not wish to use the strap you may remove the connector that is looped through the
holes in the battery cover.
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ATTACHING TO BINOCULARS
The recorder has two large Velcro® patches that should come into contact with the underside of
your binoculars. To fix the recorder firmly:
1. Ensure that the eye‐pieces
are at the separation you
normally use.
2. If they are not already in
place then, without
removing the backing strips
that cover the adhesive,
place the supplied Velcro
strips onto the matching
areas on RememBird.
3. Determine the best position
for the recorder. It should
not obstruct your nose.
Ideally, position it so that
the Bird song Microphone
(F) is level with the objective
lenses. Note that this
picture shows the underside
of the binoculars i.e. the side facing your chest as they hang round your neck.
4. When you are happy with the position, lift RememBird up and remove the backing strips
from the Velcro hook strips, exposing the adhesive.
5. Press RememBird firmly back into the position you selected.
6. Hold the Velcro strips down as you carefully lift one end of RememBird, leaving the strips
in place on the binoculars.
7. Press the strips very firmly onto the binoculars.
8. When removing RememBird, always lift it from one end.
RememBird has been designed to fit most, modern ROOF‐PRISM binoculars. It will not fit porro‐
prism models well.
Please note that the self‐adhesive Velcro® strips provided are very difficult to remove once
attached. Do not fix these to your binoculars unless you are prepared to leave them there
permanently. Software Hothouse Ltd accepts NO responsibility for any damage that may be
caused by the adhesive or attempts to remove it.
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INSTALLING THE PC/MAC SOFTWARE
RememBird contains installation kits for a PC and Mac application that helps you to organize your
recordings. This can be installed on a PC or Mac that meets the minimum configuration detailed
on page 39.
To install the software:
1. Close any other applications that may be running.
2. Lift and rotate flap D to expose the USB socket.
3. Connect RememBird to a USB port using the supplied cable. The capacity indicator (I) will
“ripple” across as messages are exchanged with the computer. The recorder’s memory shows
up as a new disk drive in the same way that a USB memory stick does.
4. On Windows,
-

A window showing the files on the RememBird may pop up when you connect it to
your PC. If not, use Explorer or My Computer to navigate to the USB drive labeled
“RememBird II”. Double‐click on SETUP to install the program.

5. On MAC
-

Use Finder to navigate to the USB drive with the name beginning “RB2_” (the
remaining digits are your RememBird’s serial number). Click into RB2MAC.DMG and
run the installation package contained in this file.

6. Follow the instructions on screen.
BEFORE USING REMEMBIRD
Before you start recording, it is important to synchronise RememBird’s clock with your
computer’s – otherwise your recordings will not be time‐stamped accurately. Assuming you have
just installed the software as described above, keep RememBird connected to your computer
and:
1. Check that your PC’s clock is accurate and reset it if not. Ideally, synchronize it to a time‐
server. Also check that your PC is set to the correct time‐zone for your location.
2. Run the application you have installed. If you are connected to the internet it will check for
updates and offer to upgrade if it finds any. You should normally let it do this.
3. Click the “Upload recordings” icon on the toolbar – even if you have not made any
recordings. The recorder’s clock is synchronized with the computer’s as part of the upload
process.
4. The application will also check the version of firmware running on the RememBird and will
upgrade it if needed.
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5. Wait for the LEDs to return to their “idle” mode – moving across about once a second.
6. When you remove the USB cable, RememBird will automatically shut down to conserve
battery power.
Follow your operating system’s normal procedures for the safe removal of the RememBird. For
example, on Windows Vista, right‐click on the disk drive icon and select “Safely Remove”.
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BASIC USE IN THE FIELD
This section describes how to use RememBird to record and review notes and bird song in the
field. It assumes that you have completed the tasks in the previous section and are ready to take
the recorder into the field. The instructions which follow refer back to the features shown in
Figure 1. These instructions are summarized on the Quick‐start guide included with your
RememBird.
This section describes basic operation using the default settings. Later sections explain alternative
settings and more advanced options.
POWER‐ON/OFF (A)
Button (A) at the top left of the recorder is used to power the unit on and off. This button is
recessed and ignores short presses to avoid being turned on or off accidentally.
•

If RememBird is off (no lights flashing), press and hold this button until all the lights stay
on to turn the recorder ON. (The lights will flash very briefly as you press the button but
you must hold it for about 2 seconds until all the lights stay on.)

•

If RememBird is on, (one or more lights flashing), press this button and hold it until all
the lights come on (after about two seconds) then release it to turn the recorder OFF.

To conserve battery power, the unit will turn itself off if no buttons are pressed for half an hour.
This period can be modified using the RememBird Preferences settings on your computer.
Note: If the unit is connected to a PC, it will be permanently ON – since it is drawing power from
the PC not its own battery ‐ but will turn off automatically when it is disconnected. When
connected to your computer, all buttons are disabled. Use the accompanying software on your
PC to control the recorder in this state.
INDICATOR LIGHTS
There are two sets of indicators along the top edge of the recorder.
BATTERY LEVEL INDICATOR (J)
The battery‐level indicator (J), next to the on/off button (A) indicates the state of the battery as
follows:
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Low
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Off

Recorder is off.

When running on battery, the indicator flashes briefly approximately every 2 seconds.
When connected to a computer, it lights green continuously or flashes red or red and green
according to the state of the battery.
Both red and green LEDs light steadily if you press the power on/off button (A) but no action is
taken unless you hold it till all the lights come on.
You should always carry a spare battery or two and change the battery as soon as the indicator
shows red only. If you do not change the battery before it is completely drained, you risk losing
the real‐time clock until you next connect to your computer. Your recordings will not be lost but
subsequent recordings may not be time‐stamped correctly.
As with mobile phones, when the battery is almost exhausted, you may find that it has enough
power to turn the recorder on but as soon as you attempt to record or play back audio, the extra
drain on the battery cannot be sustained and the recorder switches off. This is normal and is
resolved by changing the battery. Playing audio uses more power than recording, especially if you
have the volume turned up. To improve battery life, use playback sparingly.
CAPACITY INDICATOR (I)
This consists of five LEDs that show how much of the recorder’s memory has been used –
allowing you to judge when upload the recordings to your PC. As the recorder has 4GB of
onboard memory, it is rare for this to reach the second LED.
LED

Memory Space Used

Left‐hand Green

0‐20%

Centre Green

20%‐40%

Right‐hand Green

40%‐60%

Amber

60%‐80%

Red

80%‐100%

Some space is assigned to audio field‐guides. The indicator relates to the space available for your
own recordings (typically around 3GB).
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ACTIVITY INDICATOR (I)
The Capacity Indicator (I) is also used to indicate what the recorder is doing. When a single LED at
a time is on or flashing, it indicates the following:

When…

The recorder is…

Flashing at the same rate as the battery‐level
indicator

Recording in “Always Listening” mode

Flashing faster than the battery‐level indicator

Recording or Playing

Steady

Connected to your PC but no data
transfer in progress.

Rippling left to right

Exchanging data with your computer.

However, if all five LED’s flash at once (and/or you hear a beep), the recorder is alerting you to
something. This happens, for example:
•

If you try to record but there is no memory space left

•

If you try to play, rewind or fast forward off the end of the recordings

NOTES RECORDING (C)
Press the button with the notepad icon (C) to start recording notes through the microphone (K)
situated below the power on/off button. Recording starts when you press the button and stops
when you release it. (This avoids it being left recording by accident.) The Capacity Indicator (I)
will flash rapidly during recording.
The microphone for notes recording (K) is positioned above your mouth when RememBird is
attached to binoculars. Hold the unit 6 inches away from your mouth if using the wrist‐strap.
Using the default settings, the recording level automatically adjusts to the level of your voice so
you can whisper or talk quietly to avoid disturbing the birds or other birdwatchers. Make and
play back a few test recordings to gauge the level at which you should speak for best quality
recordings. The recorder is deliberately designed to work best when you WHISPER.
If you prefer to use a fixed gain or adjust the gain manually you can alter this setting under Edit >
RememBird Preferences > Recorder Settings > Notes on the application.
BIRD SONG RECORDING (B)
Press the button with the musical note icon (B) to start recording ambient sounds such as bird
song through the microphone (F) at the front of the recorder. Recording starts when you press
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the button and stops when you release it (This avoids it being left recording by accident.) The
Capacity Indicator (I) will flash rapidly during recording.
Do not approach too close to a calling bird as the default setting is for a fixed and quite high gain.
Distortion may occur if the sound is too loud. Always play back your recordings to check their
quality before leaving a calling bird.
Also note that if you have “Always Listening” mode turned on, the first few seconds of the
recording are from before you pressed the button. If you were walking or moving the recorder
then, this will be recorded and may be much louder than the bird song that follows.
Any time you are not actively recording or playing audio, RememBird is still listening and is
keeping the audio it hears for a short period ‐ (by default, 8 seconds).
Whenever you press the Bird song record button (B) the audio captured during this period is
automatically retained. So, if a bird flies over and calls, you have 8 seconds in which to press
button (B) and keep this recording – even though you weren’t deliberately recording at the time
it called!
PLAY/PAUSE (PRESS G IN)
To play a recording, press the Replay Control (G) IN (not to the left, right, up or down). When
playing, the Capacity Indicator (I) will flash once a second and you will hear audio via the built‐in
speaker or, if you have plugged them in, speakers or headphones.
To pause the replay, press the button IN again. If you press it again, replay will start from where
you last paused it.
The term “play‐point” is used below to mean the point in the recordings or pre‐recorded file that
is currently being played – or that would play if you pressed the button.
Whenever you make a new recording, the play‐point is automatically positioned to the start of
that recording so that you can review it easily.
If you play to the end of the last recording, all the LEDs will flash briefly and replay will stop. The
play‐point will automatically be moved back to the start of the latest recording for you.
REWIND (PRESS G TO LEFT)
Press the Replay Control (G) to the LEFT to rewind a recording.
If you are already playing a recording and you are more than 3 seconds into the recording, the
play‐point will move to the start of this same recording.
If you are not currently playing a recording or are less than 3 seconds into a recording, the play‐
point will move to the start of the previous recording (if there is one).
As each recording starts, you will notice a short beep. The duration of this beep tells you how
much time elapsed between this recording and the previous:
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- A very short “bip” indicates less than half an hour passed. These recordings were probably
made at the same site.
- A medium length “beep” indicates a delay of between half an hour and six hours. These
recordings were probably separated by some travel and hence are at different sites.
- A long “beeeeeep” indicates more than six hours separates them. These are probably on
different days.
By listening for the longer beeps you can hold the rewind button and easily home in on
recordings from previous sites or previous days.
As you release the button, replay will begin immediately.
If you try to rewind past the earliest recording, all the Capacity Indicators (I) will flash briefly.
FAST FORWARD (PRESS G TO RIGHT)
Press the Replay Control (G) to the RIGHT to fast forward to the next recording.
As you release the button, replay will begin immediately.
As with Rewind, you will hear a beep of variable length before each recording. See Rewind on
page 16 for an explanation of these tones and how to use them to home in on a particular
recording.
If you try to fast forward past the latest recording, all the Capacity Indicators (I) will flash briefly.
VOLUME/GAIN CONTROL (PRESS G UP OR DOWN)
Holding the Replay Control (G) UP or DOWN will gradually increase or decrease the replay volume
between the available extremes. You can only do this during replay.
As you adjust the volume, a Capacity Indicator (I) will light steadily to show the approximate
volume level (1 to 5).
Because notes and birdsong recordings are typically made at very different levels, the volume at
which each is played is set independently of the other.
This control affects the volume that you hear recordings but it does not affect how they are
recorded unless you have enabled manual gain control via your computer. If you have done this,
then holding the button up or down while recording alters the recording gain rather than the
play volume.
When set at high volume levels (the red LED showing) the recorder is digitally amplifying the
audio before outputting it. If the original signal was at or close to full scale, this will result in
clipping (distortion) of the signal. It is rare for recordings made with RememBird to approach this
level and hence the extra gain is useful in boosting their volume and will not normally lead to
clipping.
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For best quality when playing pre‐recorded files and notes recordings, do not increase the
volume setting above the centre LED. Higher volume can be obtained but the sound may be
distorted. If the audio sounds distorted, try turning the volume DOWN. If this does not help, you
are probably recording at too high a gain and “clipping” the recordings. Turn your recording gain
down, speak more quietly or move further from the bird.
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USING AUDIO FIELD‐GUIDES
In addition to making your own recordings, RememBird can hold libraries of professionally
recorded bird song –or your own libraries. These “audio field‐guides” can cover hundreds of
species and are stored in high quality audio. In most countries, RememBird is provided with a
local audio field‐guide installed as standard. You can purchase and download additional country
or regional guides and/or make your own guides.
PLAYING A PRE‐RECORDED TRACK
To play one of the bird songs in an audio field‐guide, you must select the track you want. To do
this:
1. Press and hold the Play Button (G) in for 2 seconds.
2. You will hear the title of the library. For example, “North America”. After this you will hear
the title of any other library then “First Recording, Last Recording”.
3. Press the play button in briefly as you hear the title of the library you want. Do not wait too
long or it will have moved on to the next choice. You can press as soon as you hear the start
of the title.
4. Listen to the spoken titles and click the play button when you hear the one you want. If you
miss it, press to the left to go back to the previous announcement.
5. Repeat until you hear the track you want and select it.
6. With pre‐recorded tracks, the track will loop automatically until you press play again. Tracks
that represent a single call may repeat indefinitely without a noticeable gap. Longer tracks
typically have a three second gap between repeats – during which you may wish to pause the
track by pressing the play/pause button (G) again.
Once you have played a track from the audio field‐guide, the play button will continue to play or
pause that track until you press and hold the play button again, even if you make a recording in
the meantime.
To switch between the two modes (playing from a field‐guide versus playing your own
recordings) press and hold the play button in for two seconds. Click when you hear the title of the
field‐guide you want or when you hear “Last Recording” to return to your own recordings.
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EXAMPLE
An audio field‐guide of British Birds may include the folders and files shown below:

The title of each folder or file is spoken to you via the speaker or earpiece and you can select the
one you want by clicking the play button when you hear its title announced. For example, to
listen to a Corn Bunting,
1. Press and hold the play button until you hear “British Birds”
2. Press the button in as you hear this title.
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3. You will hear ”A to E”. Press the play button before the start of the next prompt to select
this folder
4. You will hear “A, B” – and press the play button as you hear B
5. You will hear “Bee‐eater, European, Bittern – Great,…” and so on. As you hear “Buntings”,
press the play button to select these.
6. You will hear “Cirl, Corn…” – and press the play button as you hear Corn.
7. The recording of a Corn Bunting will play repeatedly until you pause it by pressing the play
button again.
If you miss the entry you want, press Rewind (press the joystick to the left briefly) to go back to
it. If you Rewind back past the first entry in a folder, you will jump up to its parent folder.
If you get completely lost, press and hold the play button for 2 seconds and start again from the
top.
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SONG AND NOTES ORGANIZER APPLICATION
The RememBird Song and Notes Organizer lets you:
•
•
•
•
•

upload recordings from the RememBird recorder to your computer
annotate recordings with details of your trips, the species seen and recorded
search through and play your recordings by date and by location
play recordings from audio field‐guides on your computer
build your own audio field‐guides and download purchased ones

This application is continually being enhanced and improved. Each time it starts, it checks for
updates and any product alerts or messages via the internet.
If you have any problems, visit www.remembird.com and click on Support to obtain the
latest updates and answers to Frequently Asked Questions (FAQs). Please search the Forum
to see if your question has already been answered.
UPLOADING RECORDINGS
Connect RememBird to your computer and start the Song and Notes Organizer. It may
take a few seconds for your computer to recognize the device. The lights will ripple
rapidly at first. When they slow down, click on the File menu and select Upload
Recordings (or click on the first button on the toolbar).
WHERE WERE RECORDINGS MADE?
For each day you made recordings, you are asked to enter or select the location
where these recordings were made. If the recordings span more than one
location, you can either enter the overall location e.g. enter “Norfolk” if all the
recordings are from a weekend spent there or just enter the first location e.g.
enter “Home Patch” if the oldest recordings to be uploaded are from there.
Initially, all recordings on a given day are stored under a single location as a single
Visit. You will be able to split the recordings into multiple visits and refine the
locations after they have been uploaded.
As recordings are uploaded, they are automatically deleted from the recorder,
freeing the space for your next trip.
You should let the software upload all of the recordings. This may take a few
minutes if you have made a large number of recordings.
FIRMWARE UPGRADE
At the end of this process, the application checks the firmware level running on
the recorder itself and will offer to update it if necessary.
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CLOCK SYNCHRONIZATION
Also, whenever you finish uploading recordings from RememBird to your
computer, its real‐time clock is synchronised to the computer’s. You are strongly
advised to ensure that your PC is time synchronised to an external time server so
that timestamps are always accurate. For Windows, click on Start, Help and
Support and search for “Synchronizing your Computer Clock” for guidance.
Because you are likely to use RememBird in various countries, it maintains its
internal clock in GMT. When you upload recordings, and specify where these
were made, the software automatically corrects the time to local time – including
daylight savings time where appropriate.
Normally the recordings are time‐stamped using RememBird’s internal clock.
However, if you have let the battery run flat or left the recorder without power
(e.g. while changing the battery) for more than a minute, its real time clock may
fail. If this has only happened once, the software is still able to work out the
approximate time of the recordings by comparing RememBird’s clock with its
own. However, if it has happened twice or more, there is no way that the actual
time of the recordings can be determined automatically. In such cases, the
software will ask you to specify the date and time of the first recording made
after the clock was reset. Subsequent recordings will be time‐stamped relative to
this one. Enter the time as accurately as you can recall it, using local time at the
location you entered when starting to upload rather than GMT.
MAIN WINDOW
CONTENTS
The main window consists of:
•

a menu and, optionally, a toolbar at the top

•

the Navigator pane at the left which shows your recordings by date, location or
species

•

the Recordings pane on the right which shows either a Summary of your
recordings for each date or location or the individual Detail of every recording
within a particular Visit.

As you enter and edit information other windows will pop up.
CHANGING THE VIEW
You can alter the layout of the window by resizing it or by clicking and dragging the
vertical bar between the two panes. To restore the window to its default layout, click on
the View menu and select Default View.
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You can remove or restore the toolbar across the top of the window by clicking the View,
Toolbar menu option.
To close the window, click on the cross at top right or use the File, Exit menu option.
CONTROL
You control the program by using any or all of:
•

Menus which drop down from the top row starting File, Edit …

•

Toolbar buttons at the top of the window – just beneath the menu items

•

Selecting the view you want by clicking on the tabs across the top of the
Navigator and Recordings Panes.

•

Expanding and closing branches of the “tree” views shown in the Navigator pane
to browse to the recordings you want

•

In the Summary and Detail panes you can double‐click on entries to drill down
from Summary to Detail and from Detail to editing the annotations and
information held on them.

•

In the Detail pane, you can click on the small icons on the right hand side to
delete, chop or annotate recordings one after another without having to move
your cursor to the toolbar.

KEYBOARD SHORTCUTS
If you prefer to use the keyboard rather than the mouse,
•

Anywhere a control has a letter underlined, hold the Alt key and press that letter
to select or move to that control.

•

Use the Tab and Back Tab (Shift+Tab) keys to move through a window in a logical
order.

•

Most toolbar buttons have a corresponding shortcut key combination. Hold your
mouse over the button briefly and the tooltip that pops up will advise you of the
shortcut key.

•

Most menu options also have a corresponding shortcut key combination shown
to the right of the menu option.
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SAVING CHANGES
Changes you make are not committed to the database until you click on File > Save
changes (or exit the program at which point you will be asked whether or not to save the
changes you have made). This allows you to recover from mistakes by clicking Edit >
Undo unsaved changes. As this will undo all your changes since the last save, you should
get into the habit of saving your changes regularly to avoid losing a lot of work.
FINDING RECORDINGS
All recordings are loaded into a database file on your PC. You can find a specific recording or set
of recordings as follows:
BY DATE
Recordings are date and time‐stamped, so you can view recordings in chronological
order.
•

Click on the “By Date” tab in the Navigator pane to see several months of a
calendar displayed.

•

Days with recordings are highlighted in the calendar with a blue‐grey
background.

•

Click on the < or > arrows at the top of this pane to move backwards or forwards
a month at a time.

•

Click on a date to have the Recordings pane show recordings on and around that
date. The date you click on is highlighted in orange.

BY LOCATION
Recordings are also indexed by location so you can view them according to where they
were made.
The faunal regions, most countries of the world and all the U.S. states and British
counties are pre‐loaded into the software so that you can select these directly. The
system also knows which time‐zone these locations are in so it can present the
recordings with their time‐stamps adjusted to local time.
•

Click on the “Location” tab in the Navigator pane to see currently defined
locations.

•

Locations where you have made recordings will show the dates of these
recordings beneath them. Click on one of these to view the recordings made
there on that date.
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•

Click on the icon to the left of a location’s name to show or hide locations
beneath it.

•

Add new locations by selecting File > Add Location or, when editing visit details,
by selecting “Other Location” and entering a new location beneath the
appropriate parent location.

•

If you make a mistake naming a location, add the new location with the correct
name then reassign your visit to the correctly spelled version. The incorrect
location will be deleted automatically when no visits are assigned to it.

BY SPECIES
If you have annotated recordings with the names of species, you can find specific
recordings by searching for the species.
•

If you have one or more audio field‐guides in your RememBird, upload their
details once using File > Load Audio Field‐guide and you can then select species
from the Species tab in the Navigator pane.

•

Click on the Binoculars icon on the toolbar, or use Edit > Find from the menus to
bring up a search dialog. Enter all or part of the species name that you want to
search on and click OK. The Recordings pane will show the next occurrence of
that text within the species field of an annotation.

ANNOTATING RECORDINGS
It is up to you how much or how little you annotate your recordings. As a minimum, you must
give the location for each day’s worth of recordings. (You do this as they are being uploaded from
RememBird.)
VISITS
A group of recordings made at a particular site is called a Visit and you can, if you wish,
label that set of recordings with:
•

Location – choose an existing location or refine one if you want to be more precise

•

Observers – names or initials of those with you

•

Weather – free format details of the conditions

•

Comments – free format field for you to use as you wish.
Summary View of a Visit
Each visit shows up as a single record on the Summary view in the Recordings pane.
Your comments are shown along with the date and time range of the visit. This view
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also shows how many birdsong and notes recordings are stored from this visit. If you
have annotated any of these recordings, their details are summarised here.
To Edit Visit Details
If you want to add or change details of a visit, either
On the Summary tab:
•

click on the visit to be edited

•

click on the Edit Visit Information button on the toolbar

or, on the Detail tab:
•

click on the pencil icon to the right of the row showing the visit details – or
double‐click anywhere over the visit details.

The Visit Info Editor window will appear and you can edit the details for this visit.
To Split a Visit
If you visited more than one location during a given day and wish to split the day’s
recordings into two or more visit records, first identify the first recording made at
the next site.
There is often a significant gap between the last recording at the previous site and
the first one made at the next site. RememBird highlights long gaps between
recordings making it easier to spot when you traveled between sites.
If there is a row showing “Recording gap of …” that corresponds to the change of
site, you can simply click on the Refine Location icon at the right of this message. If
the next location is shown on that list simply select it or click on Other Location to
choose from the whole list of locations or enter a new location.
If there is not a gap in the recordings, simply click on the first recording made at the
next site and then click on the Refine Visit Location tool on the toolbar.
To Delete a Visit
If you want to delete a visit, first delete all the recordings within it. Then click the
cross next to the pencil icon in the visit summary line.
To Create a Visit without any recordings
To note the details of a visit where you didn’t make any recordings, click the Add
New Visit toolbar button or select Action > Add New Visit from the menus.
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LOCATIONS
You can be as precise as you wish in defining the locations of your trips. RememBird is
preloaded with the (current) countries of the world and U.S. states, Canadian Provinces
and British counties already defined.
As part of these definitions, the time zone used in each region is specified for
you. Recordings will be displayed with the local time shown regardless of how
many countries you visit before uploading recordings to your computer.
INDIVIDUAL RECORDINGS
It is up to you how you annotate individual recordings. You can enter one or more
annotations using the Recording Annotator window. This lets you enter:
•

Rating – mark this as a one, two or three‐star record to help you find your most
valuable recordings later. If you click the record button quickly as you were
recording the audio, each click will show up as a star when you upload the
recordings.

•

Species – we recommend you enter species names as you would find them in the
index of a field guide e.g. “Raven, Common”. The drop‐down list will grow to
show all your previous entries so you don’t have to retype the full name more
than once. You do not have to enter a species name at all.

•

Quantity – this is stored as a text field so you can enter more than just a number
e.g. “Common”, “1m2f” (1 male, 2 females), “juv”, “2nd Wtr” etc.

•

Comment – a free format field for your notes and observations.

The play and stop buttons on this window make it easy to review the recording in
question while you annotate it.
If you want to add another annotation on the same recording, click the button at the
right hand side of the last row to add an extra row.
ADDING NOTES WITHOUT A RECORDING
To add notes that do not have a recording associated with them, click on the Add Note
toolbar button or the Action > Add Note menu item. The note will be added after the
currently selected recording or at the end of the Visit if you have not previously clicked
on an existing recording.
LISTENING TO RECORDINGS
To play recordings, use the Summary tab and the Navigator pane to find the visit by date or
location. Then double‐click on the required visit summary to drill down to the Detail tab.
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Scroll up and down to find the recording you want.
PLAYING A RECORDING
Double‐click on the recording you want to hear – or click on it and then click the Play
button on the toolbar.
Use the Skip Forward, Skip Backward toolbar buttons to play the next or previous
recordings.
Use the Home button on the toolbar to move to the first recording of the visit.
VOLUME CONTROL
Use your computer’s volume control to adjust the audio level that recordings are played
at.
Recordings are automatically “normalized” to a steady volume as the recording plays.
This means that more distant and quieter recordings will be amplified more – and hence
the background noise will be louder and the quality lower. However, this should avoid
the need for you to continually adjust the volume control on your speakers or
headphones.
DELETING A RECORDING
As the recordings play, you can delete a particular recording – even if the next one is now
playing ‐ by clicking on the button at the right hand edge of the Recordings pane.
It is a good idea to delete unwanted recordings to save space.
ANNOTATING A RECORDING
As the recordings play, you can annotate them using the button at the right hand edge of
the Recordings pane.
CHOPPING A RECORDING
Sometimes a recording will contain two or more species or some extraneous noise or
silence that you want to remove.
While the recording is playing, you can click on the Chop Recording button to its right to
split it into two at the point currently playing.
If you make a mistake, use the Undo Unsaved Changes button to stitch the two pieces
back together again before moving on.
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EXPORTING A VISIT OR RECORDING
To export a recording as an mp3 file, simply select the recording and click on the Export
Visit/Recording button on the toolbar (or press Ctrl‐E). You can then choose the location
and filename under which the recording will be exported.
To export an entire visit, select this option on the dialog. All of your typed notes and
annotations will be exported in an Excel (.xls) spreadsheet to the location you specify.
You can also choose to export all the bird song and/or notes recordings as mp3 files.
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AUDIO FIELD‐GUIDES
RememBird II ships with an audio field‐guide already installed. You can purchase and download
others from www.remembird.com or you can build your own. Up to seven guides can be loaded
on RememBird at any one time. These are stored in seven library “slots” on RememBird.
The recordings in these guides can be played through RememBird as described on page 19 or
through your computer – though only when a RememBird containing the guide is connected to it.
PLAYING AUDIO FIELD‐GUIDE RECORDINGS
Before you can play field‐guides on your computer for the first time you must let it
“Load” the field‐guides’ details from RememBird. To do this:
1. Connect RememBird to your computer.
2. Click on File > Load Audio Field‐guide or the Load Audio Field‐guide button on
the Species tab.
Once the guide or guides have been loaded, you can play from them by clicking on the
Species tab in the left‐hand (Navigator) pane. Simply click down through the tree of
guides and then recordings to the one you want to play. Double‐click the recording to
play it. Use the Play/Pause buttons near the top of this tab to stop and start it playing.
BUILDING YOUR OWN AUDIO FIELD‐GUIDE
To build your own audio field‐guide for RememBird:
1. Collect the recordings you want to include into a single folder. These can be in
“.mp3” or “.WAV” format. Ideally, they should be mono, 44.1kHz sampled, 16 bit
WAV files.
2. Start the RememBird application and click on the “Build Custom Audio Field‐
guide” toolbar button. This starts the Wizard that will guide you through the
process. Click the arrow button at top right to move on to the next step as you
complete each of the stages below.
3. First give the guide a name – for example “Local Winter Species” – and specify
the location of the recordings. You can build as many different guides as you like.
To re‐open an existing one, click on the arrow next to the guide name and select
from the guides shown.
4. The application uses a free MP3 encoder called “Lame”. Download this before
proceeding and specify the location of the lame.exe file in the bottom text box.
See http://www.remembird.com/html/lame_encoder.html for the latest
instructions on how to do this.
5. Next label each recording. Normally, each file will be labeled with a Family (e.g.
“Owl”) and species (e.g. “Barn”). For birds with only a single name (such as
“Osprey”) you can leave the Family column blank. If you label more than one
recording with the same family and species name, then you must also give it a
title (e.g. “Call” or “Song”). If you only have one recording for a particular species,
it is optional whether or not you give it a title. Leaving the title blank will save
time when you come to access it.
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6. Each family, species and title must be recorded so that it can be played to you
when you access that item in the guide. This step shows a red exclamation mark
against each item that has not yet been recorded. Click on one of these, and then
click the red record button. You have two seconds in which to speak the words
shown at the top of the right‐hand pane. What you recorded is automatically
played back to you and the application moves on to the next one. If you are
happy with the recording you have just made, simply keep clicking the Record
button and speaking the next announcement. If you want to re‐record one, select
it from the tree view and click record.
7. When you have recorded all the announcements, build the audio field‐guide.
Click on the large button and watch it progressing. This can take several minutes
for a large guide. Note the success or failure message at the end and go back to
the previous steps as necessary to correct any errors.
8. When the guide has been built successfully, ensure your RememBird is connected
to the PC. Click on the “Start Download” button. The application will show you
the available library slots. Pick a slot for this library and click the download
button again. It may take several minutes to download a large guide.
ADVANCED TECHNIQUES AND TIPS
Be consistent with your titles – that way you won’t have to record so many
announcements. Announcements are shared across all field‐guides that you build so the
number of new announcements that you will have to record gets less as you build up a
collection of announcements.
If you have a large number of files, you may find it easier to build the titles file in, say,
Excel and then save it to the location where the application looks. The file is a plain text
file, with four tab separated fields. For a field‐guide called “MyGuide”, the file should be
saved as home\RememBird\libraries\MyGuide\data.txt. The other files in this directory
are generated from this data.txt file as you work through the Wizard. (On Windows the
home directory is typically C:\Documents and Settings\username or C:\Users\username.
On Mac the home directory is /Users/username.)
KEEPING YOUR DATA SAFE
As all of your recordings are held in a single database file, it is important to back this up to avoid
your records being lost in the event of disk failure or file corruption. The database is held in a file
‐ the name of which depends on your operating system.
• Windows 2000 and XP: C:\Documents and
Settings\username\RememBird\db\RememBird.dat
• Windows Vista and 7: C:\Users\username\RememBird\db\RememBird.dat
• MacOS X: /Users/username/RememBird/db/RememBird.dat
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BACKING UP YOUR DATA
This file holds both audio recordings and annotations. You should take backup copies of this file
up regularly by clicking File > Backup Database and specifying a location on removable storage or
another computer.
RESTORING YOUR DATA
If you need to reinstall the application on another computer or because of disk failure, you can
reinstate recordings from a backup file (made as described above). Click File > Restore Database
and select the backup file. This will overwrite any existing data held (though the old data is saved
in a renamed file in the location above – rather than being deleted).
IMPORT VISIT
To import data from one or more visits from another RememBird database, click File > Import
Visit and select the database file containing the information. Then, for each visit you want to
import, click on its date and set the checkbox next to the visit(s) on that date that you wish to
import. If any of these are already in your database you will be given the option to skip that visit
or import it anyway alongside the existing one.
PRINTING
To print out details of a visit, show it in the Detail tab and click the Print button on the toolbar or
select File, Print from the menus.
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ADDITIONAL FEATURES
This section explains how to get the most from RememBird. It includes a number of advanced
features.
JUMP TO FIRST/LAST RECORDING
You can easily play the first (oldest) or last (newest) recording that you have made:
1. Press and hold the Play Button (G) for 2 seconds
2. You will then hear the titles of any audio field‐guides followed by “First Recording, Last
Recording”.
3. Press the play button in briefly during the words First Recording or Last Recording to replay
your oldest or newest recording respectively.
CONNECTING THE OPTIONAL EARPIECE
A small, mono earpiece with a 2.5mm jack socket is available as an optional accessory for the
recorder. You can adjust the earpiece to fit either ear by rotating the curved section. The foam‐
covered earpiece slides up and down the plastic holder to fit your ear.
Simply plug the earpiece into the circular socket (E) near the “nose” of the recorder.
Use the Edit > RememBird Preferences settings on the computer application to configure the
earpiece preferences. For example, you can mute the internal speaker whenever headphones are
plugged in – or disable it completely.
CONNECTING STANDARD HEADPHONES
If you prefer, you can use your own earpiece or headphones. Most come with a 3.5mm stereo
jack plug. Order the optional “External Speaker Adapter” lead to convert RememBird’s 2.5mm
mono output to a 3.5mm stereo socket. The adapter connects the mono sound to both left and
right earpieces.
If you intend to use an external microphone as well as headphones order an alternative adapter
lead (“External Speaker/Microphone Adapter”).
The headphone socket is designed to be a snug fit. Push the plug home firmly so that the metal
ring around the back of the plug is not visible.
Configure the earpiece preferences as above.
CONNECTING EXTERNAL SPEAKERS
External speakers can be connected to RememBird. Use powered (also known as “active”)
speakers as the single AAA battery in RememBird is only powerful enough to drive its internal
one.
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Order one of the adapter cables described above, depending on whether you intend to use an
external microphone.
Use the Edit > RememBird Preferences settings on the computer application to configure the
speaker preferences. For example, you can mute the internal speaker whenever speakers are
plugged in – or disable it completely. However, a special setting is provided to use the internal
and external speakers intelligently. In this mode, notes recordings and any announcements in an
audio field‐guide are output through the small internal speaker and only the birdsong recordings
are played via the external connector. This is extremely useful if the external speaker does not
have a volume control.
CONNECTING AN EXTERNAL MICROPHONE
Order the External Speaker/Microphone adapter lead described, which has two sockets – one for
external microphone/line‐output and one for headphones/speakers.
Use the Edit > RememBird Preferences settings on the computer application to enable this
option and configure gain, microphone bias, live monitor and other settings.
If you have enabled the external microphone option the song recording button will control
recording via the external microphone, whenever the adapter lead is plugged in.
CONNECTING AN EXTERNAL STEREO LINE‐OUT
Other devices, such as Bat detectors, often have stereo line output connections. These too can be
connected via the optional speaker/microphone adapter lead.
Use the Edit > RememBird Preferences settings on the computer application to enable this
option and configure gain, live monitor and other settings.
If you have enabled the line‐in microphone option the song recording button will control
recording via the line‐in connection, whenever an adapter lead is plugged in.
USING BOTH LINE‐OUT AND EXTERNAL MICROPHONE
The adapter lead only allows one or other of these to be connected at a time but if you carry both
with you, it is possible to enable both inputs.
You can then decide which input the song recording button controls. For example, if you are
about to do some bat recording via the line‐in connection plug your bat detector into the adapter
lead and plug that into RememBird.
Hold the song recording button down then hold the notes recording button down as well. After
two seconds, the capacity indicators will flash briefly and then light one of the LEDs to indicate
which input the song button is controlling. Each time you do this it will cycle on to the next
option. Make a test recording and play it back to check it is controlling the input you expect it to.
LED lit when both record
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buttons are held in
Centre Green

External microphone

Amber

External (stereo) Line‐in

Red

Internal bird song microphone

LATCHING RECORDING
Sometimes you may want to continue recording for long periods or just want to be able to let go
of the recording button and have recording continue. To do this,
1. Start recording as normal by pressing and holding one of the two record buttons.
2. Press the power button briefly
3. You can now let go of the recording button.
4. You will see the capacity LED continuing to flash once a second and recording will continue.
To stop recording, press and release the recording button.
MARKING HIGHLIGHTS
As you go through the day, you may wish to mark one or more recordings as being of particular
interest. To do this:
1. While recording (bird song or notes) release and re‐press the recording button (B or C) that
you are using.
2. As long as you do not release the button for more than a second, your recording will continue
without a break.
3. The number of times you “click” the button is counted and marked against that precise point
in the recording.
When you review the recordings on your PC, each “click” shows up as a star () against that
recording.
The more clicks you make, the more stars appear next to the recording on the computer.
When marking highlights, do not click too quickly as the button release may not be noticed
before you press the button again.
If you regularly use RememBird to note details of photographs or videos that you take, you can
use this mechanism to highlight these notes e.g. two clicks for notes about a photograph and
three clicks for notes about a video clip.
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MAXIMIZING BATTERY LIFE
Birdwatchers told us that they wanted the RememBird to be as light as possible – so it uses a
single AAA battery. However, this means that you will need to replace the battery more often
than in devices using more and/or larger batteries.
To get the best battery life,
•

Do not play via the internal speaker any more or any louder than you need to.

•

Mute the internal speaker and use headphones instead.

•

Use external powered speakers for replay instead of headphones.

•

Turn RememBird off when not actively birding

When at home, remove the battery or leave it connected to an active (powered) USB port.
Otherwise the clock circuit will continue to gradually drain the battery. Even with RememBird
turned off a full battery will drain over a period of 1‐2 months.
We recommend Lithium AAA batteries as these will continue to provide the high current needed
for replay longer than alkaline cells of the same nominal capacity.
Rechargeable NiMH batteries do not last as long as good alkalines and run out of power very
rapidly when they get close to their limit. The battery level sensor cannot give much warning of
this as the voltage falls off very rapidly.
NiCd rechargeables should not be used as they do not hold enough power to be worthwhile.
Do NOT under any circumstances use 3.6V lithium cells. Only use 1.5V AAA cells.
MINIMIZING WIND NOISE
All recording systems are affected by wind noise. RememBird has been designed to reduce the
impact of wind noise but you should still take care to shelter the microphone when recording in
order to obtain the best possible quality recording.
The note taking microphone is housed in the most sheltered space available while you are using
binoculars – just above your nose! Your hands will naturally provide shelter to this area while you
are using the binoculars, allowing you to take notes while watching the bird.
If you record notes while holding the binoculars in front of you, or holding the recorder in your
hand, the microphone is less well sheltered and you should turn away from the wind, cup your
hands around it or find a sheltered spot if birding in strong winds.
The Recording Preferences settings allow you to configure an optional 200Hz high pass wind‐
noise filter. This can help to reduce rumble caused by wind.

RB002/B_EN

37

The front‐facing microphone is obviously less well sheltered and even though it has a small wind‐
baffle built in, you are advised to check the quality of what is being recorded immediately after
you have recorded it.
A useful tip is to crouch down as low as possible. The wind speed drops significantly as you get
close to the ground.
Also, try shielding the microphone or pointing it away from the wind – even if that is the direction
the bird is calling from. You may achieve a better quality recording this way.
GENERAL CARE
RememBird has been used extensively in some of the coldest, wettest and dustiest parts of the
world and can be used even in heavy rain. However, because of the need to allow sound to enter
the microphone chambers, it cannot be entirely waterproof.
If you do get water inside the recorder and it stops working,
•

Remove the battery and battery cover

•

Place the unit somewhere warm to dry out

CUSTOMISING THE APPLICATION
NON‐BIRDING USES – E.G. BEHAVIOURAL SCIENCES
The labels used within the application are determined by a set of resources. Alternative
sets are being developed for other uses. Contact us via the Forum at
www.remembird.com for details.
OTHER LANGUAGES
If you’d like to contribute a few hours of your time we’ll help you translate RememBird
into your own language. Contact us via the Forum at www.remembird.com for details.
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SPECIFICATIONS
This section provides technical specifications for:
1. The RememBird recorder itself
2. PC or Mac required to run the accompanying software.
REMEMBIRD RECORDER

Detail
Power
PC Interface
On‐board Memory
Headphone socket
Default Audio Formats
(other formats are selectable)

Specification
1 x AAA Alkaline or Lithium battery
USB 2.0 via 5‐pin mini‐B female socket
4GB
2.5mm 4‐pole
MP3 128Kbps (song) or 40Kbps (notes), mono,
44.1KHz sampling.

MAC SPECIFICATIONS
To run the RememBird application on an Apple Mac, you need a computer with the following
specifications:
•

Mac OS‐X 10.4 or later

•

USB (1.1 minimum, 2.0 strongly recommended) with a free port

•

1GB of disk space for installation of the program.

PC SPECIFICATIONS
To run the RememBird application on Windows, you need a PC with the following specifications:
•

Microsoft Windows 2000, XP, Vista or 7

•

USB (1.1 minimum, 2.0 strongly recommended) with a free port

•

1GB of disk space for installation of the program.

DISK SPACE
The amount of disk space you have available will dictate the number of hours of recordings you
can upload onto your computer at a time. To store more recordings, you will need to add more
disk space or export older recordings to a removable media such as a CD‐R/RW or DVD+R/RW.
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APPLICATION REFERENCE
This section lists all the menu options and toolbar buttons provided in the RememBird Song and
Notes Organizer application.
MENUS
FILE
Upload Recordings (Ctrl‐U)
Uploads recordings from RememBird if it is connected.
Download Audio Field‐guide
When you purchase an audio field‐guide, you will be sent an access code
that you can use with this menu option to download the guide to your
RememBird.
Load Audio Field‐guide (CtrlY)
Reads the contents list from the field‐guide(s) installed in RememBird if it
is connected. The recordings can then be played from the Species tab in
the Navigator pane.
Build Custom Audio Field‐guide (Ctrl‐B)
Starts a Wizard that will walk you through the steps of creating or
modifying your own audio field‐guide for download to RememBird.
Save Changes (Ctrl‐S)
Commits changes to the database.
Print Visit (Ctrl‐P)
Prints details of the currently selected visit.
Import Visit
Imports data for a particular visit from another RememBird database.
Select the database file containing the information. Then choose the date
you wish to import Visits from. You will be asked to confirm the import of
any visits that already exist for that date.
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Backup Database
Copy the RememBird database file for backup purposes (or to use for
Import to another machine).
Restore Database
Replace the current RememBird database file with a copy of the one
selected. (Renames existing database file).
Exit (Ctrl‐Q)
Closes the application.
EDIT
Undo Unsaved Changes (Ctrl‐Z)
Reverses all edits and deletions made since the Save Changes button was
last clicked.
Rename Species (Ctrl‐R)
Lets you rename all occurrences of a species.
Find Species (Ctrl‐F)
Searches for all recordings that you have annotated with a particular
species name.
Delete Species (Ctrl‐R)
Lets you delete an entry in the Species list. You must remove all uses of it
first. Use the Find Species menu item or toolbar button to do so.
Edit Locations (Ctrl+Alt‐L)
Lets you edit an existing location or delete it (as long as there are no
visits recorded under it).
RememBird Preferences
Lets you set preferences that are then downloaded to the recorder. The
recorder must be connected in order to change these. Here you can
choose:

RB002/B_EN

41

•
•
•
•
•

How many seconds of recording are kept in memory in “Always
Listening” mode.
How long the recorder stays in “Always Listening” mode after
you last pressed a record button
How long the recorder stays on after your last button press
before switching itself off to conserve power
The compression rates to be used when recording notes and
song.
Whether or not you can listen to the current song recording in
your earpiece as you make it.

VIEW
Toolbar
Selects whether or not to display the toolbar at the top of the window.
Default View
Returns the layout to the default proportions.
ACTION
Home
Plays from the start of the first recording of this visit.
Skip Back
Plays from the start of the previous recording.
Start of Track
Plays from the start of the current recording.
Stop
Stops playing.
Play All
Plays the currently selected recording from the beginning. (Click on the
recording track to play from a point within the track)
Skip Forward
Plays from the start of the next recording.
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Add New Visit
Click to add details of a Visit that you didn’t make any recordings for.
Edit Visit Information (Ctrl‐V)
Lets you edit the visit information (location, weather, comments,
observers).
Refine Visit Location (Ctrl‐L)
Lets you specify a new location from this recording onwards.
Add Note
Click to add a note that is not associated with a recording. Will be added
after the currently selected recording or note.
Delete Recording (Ctrl‐X)
Deletes a recording. Until you next click on Save Changes, you can undo
this action (and all others since that point) by clicking on Undo Unsaved
Changes.
Chop Recording (Ctrl‐H)
Splits the currently playing recording in two at the current play point.
Annotate Recording (Ctrl‐A)
Lets you add details (of species, numbers seen and comments) to a
recording.
Export Visit/Recording (Ctrl‐E)
Lets you export a recording as an mp3 file. Simply select the recording
first. You can then choose the location and filename under which the
recording will be exported.
To export an entire visit, select this option on the dialog. All of your typed
notes and annotations will be exported in an Excel (.xls) spreadsheet to
the location you specify. You can also choose to export all the bird song
and/or notes recordings as mp3 files.
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HELP
About RememBird
Shows the version of this program that is running.
RememBird Help (F1)
Brings up this help file.
What’s New
Shows details of changes to the program.
Check for Updates
Looks on the internet for updates to this program. This is done
automatically as the program starts so is only needed if you started the
program when offline and have subsequently connected to the internet.
Check for New Alerts
Looks on the internet for any product announcements or alerts. This is
done automatically as the program starts so is only needed if you started
the program when offline and have subsequently connected to the
internet.
TOOLBAR
UPLOAD RECORDINGS (CTRL-U)
Uploads recordings from RememBird if it is connected.
LOAD AUDIO FIELD-GUIDE (CTRL-Y)
Reads the contents list from the field‐guide(s) installed in RememBird if it is connected.
The recordings can then be played from the Species tab in the Navigator pane.
BUILD CUSTOM AUDIO FIELD-GUIDE (CTRL-B)
Starts a Wizard that will walk you through the steps of creating or modifying your own
audio field‐guide for download to RememBird.
SAVE CHANGES (CTRL-S)
Commits changes to the database.
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PRINT VISIT (CTRL-P)
Prints details of the currently selected visit.
UNDO UNSAVED CHANGES (CTRL-Z)
Reverses edits and deletions made since the Save Changes button was last clicked.
FIND SPECIES… (CTRL-F)
Searches for all recordings that you have annotated with a particular species name..
EDIT LOCATIONS… (CTRL+ALT-L)
Lets you edit an existing location or delete it (as long as there are no visits recorded
under it).
REMEMBIRD PREFERENCES
Lets you set preferences that are then downloaded to the recorder. The recorder must be
connected in order to change the ones on the Recorder Settings tab.
HOME
Plays from the start of the first recording of this visit.
SKIP BACK
Plays from the start of the previous recording.
START OF TRACK
Plays from the start of the current recording.
PLAY ALL/PAUSE
Plays the currently selected recording from the beginning. (Click on the recording track to
play from a point within the track)
SKIP FORWARD
Plays from the start of the next recording.
ADD NEW VISIT
Lets you add a new Visit without recordings.
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EDIT VISIT INFORMATION (CTRL-V)
Lets you edit the visit information (location, weather, comments, observers).
REFINE VISIT LOCATION (CTRL-L)
Lets you specify a new location from this recording onwards.
ADD NOTE
Add a note that does not have an associated recording.
DELETE RECORDING (CTRL-X)
Deletes a recording. Until you next click on Save Changes, you can undo this action (and
all others since that point) by clicking on Undo Unsaved Changes.
CHOP RECORDING (CTRL-H)
Splits the currently playing recording in two at the current play point.
ANNOTATE RECORDING (CTRL-A)
Lets you add details (of species, numbers seen and comments) to a recording.
EXPORT VISIT/RECORDING (CTRL-E)
To export a recording as an mp3 file, simply select the recording and click on the Export
Visit/Recording button on the toolbar (or press Ctrl‐E). You can then choose the location
and filename under which the recording will be exported.
To export an entire visit, select this option on the dialog. All of your typed notes and
annotations will be exported in an Excel (.xls) spreadsheet to the location you specify.
You can also choose to export all the bird song and/or notes recordings as mp3 files.
HELP (F1)
Brings up this help file.
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WARRANTY & SUPPORT
We warrant that Products will, if operated in accordance with the applicable manufacturer’s
instructions, function for a period of 12 months from the date of purchase in accordance with the
specifications described on the Product Detail pages of the RememBird website,
www.remembird.com
For the avoidance of doubt, this warranty does not cover faults caused by accident, neglect,
misuse or normal wear and tear.
The warranties set out in this section do not affect your statutory rights.
RETURNS PROCEDURE
If your RememBird is faulty, please follow the Support Procedure detailed below.
If the product is under warranty (in accordance with the terms set out in above we will either
repair or replace the product free of charge and return it to you. If the product is not under
warranty, we will let you know if the product can be repaired and, if so, at what cost. Please note
that we will not undertake the repair of any product that is not under warranty before we have
received full payment.
SUPPORT
In addition to your product warranty, we provide free telephone support for any software
components forming part of any product for a period of 90 days from the date of purchase of
such product. If you require software support, please follow the Support Procedure detailed at
http://www.remembird.com/html/support.html
If your problem is not resolved by the online resources, you will be advised to contact us by email
at support@remembird.com or by post at the address given above. You will then be contacted by
our helpdesk, normally within two working days

RB002/B_EN

47

REMEMBIRD II VERSUS REMEMBIRD I
If you are already familiar with the original RememBird, you may find the table below helpful.
Feature

Original RememBird

RememBird II

External Microphone

Required RememBird‐X

Use adapter lead ADAPT2

Earpiece

Included as standard

Replaced by internal speaker
but still available as optional
extra

Latch Recording

Press other recording button
while recording

Press power button while
recording

Audio Field‐guide

One per memory card

Up to 7 loaded on RememBird

Memory Cards

MMC, MMC Plus or Mobile
MMC

Not required. 4GB onboard

Audio Field‐guides

Optional extra

One included as standard in
most regions. Check website
for latest coverage.

Recording gain

Fixed

Higher. Manual adjustment
optional. AGC on notes
recording by default.

Upload

USB 1.1

USB 2.0
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LEGAL NOTICES
RememBird is protected by UK Patent Number GB2401240 and other patent applications are pending.
RememBird complies with the radio interference requirements of the EU.
FCC Class B certification
This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions: (1)
This device may not cause harmful interference, and (2) this device must accept any interference received,
including interference that may cause undesired operation.
Changes or modifications not approved by the party responsible for compliance could void the user's
authority to operate the equipment.
These limits are designed to provide reasonable protection against harmful interference in a residential
installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed
and used in accordance with the instructions, may cause harmful interference to radio communications.
However, there is no guarantee that interference will not occur in a particular installation.
If this equipment does cause harmful interference to radio or television reception, which can be
determined by turning the equipment off and on, the user is encouraged to try to correct the interference
by one or more of the following measures:
•

Reorient or relocate the receiving antenna.

•

Increase the separation between the equipment and receiver.

•

Consult the dealer or an experienced radio/TV technician for help.

Copyright © Software Hothouse Ltd 2005‐2010. All rights reserved. Reproduction, transfer, distribution or
storage of part or all of the contents of this document, in any form without the prior written permission of
Software Hothouse Ltd is prohibited.
RememBird® is a registered trade mark of Software Hothouse Ltd. Velcro® is a registered trade mark of
Velcro Industries B.V. Microsoft® and Windows® are registered trade marks of Microsoft Corporation. Other
product and company names mentioned in this user guide or as part of the packaging may be trade marks
of their respective owners.
The purchase and use of the RememBird recorder is subject to the RememBird Terms and Conditions, a
copy of which is available online at www.remembird.com/html/terms___conditions.html. Software
Hothouse is continually developing RememBird and reserves the right to make changes and improvements
to the product without prior notice.
Under no circumstances shall Software Hothouse be responsible for any loss of audio recordings or data,
damage to binoculars or telescopes or any special, incidental, consequential or indirect damages
howsoever caused. The contents of this document are supplied “as is”. Except as required by applicable
law, no warranties of any kind, either express or implied, including, but not limited to, the implied
warranties of merchantability and fitness for a particular purpose, are made in relation to the accuracy,
reliability or contents of this document. Software Hothouse reserves the right to modify or withdraw this
document without notice.
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